We're sorry to hear that! Please start by uninstalling/reinstalling Output Hub. Here's how to do so:

Mac: 

  1. Navigate to MacintoshHD/Applications (your application folder) and delete the Output Hub application file
  2. In the top menu bar of the Finder, click on the 'Go' dropdown menu
  3. Hold the 'opt' key and click on 'Library'
  4. In the new Finder window that appears - navigate to Application Support and delete the Output Hub folder
  5. Now delete the Output Hub installer (likely in your Downloads folder)
  6. Restart your computer
  7. Please re-download Output Hub from the same browser and install it on your machine

 
PC:

  1. Navigate to OS:C/Program Files(x86) and delete the Output folder
  2. Now delete the Output Hub installer (likely in your Downloads folder)
  3. Navigate to the same %LOCALAPPDATA% > Output Hub folder as before and delete this Output Hub folder
  4. Restart your computer
  5. Please re-download Output Hub from the same browser and install it on your machine

If this isn't successful in solving your issue please use Manual Downloads to download your Output gear. Here's what to do next:

  1. Log into your Output account.
  2. Click the 'DOWNLOAD' button to the right of the product you wish to download
  3. Follow the instructions in the email you will automatically receive shortly

Note - the manual download links are set to expire after a few hours for security purposes. If you find that the manual links have expired, please repeat steps 1-3 above in order to receive new links with refreshed expiration date. If you don't immediately find the manual links email, be sure to check your junk, spam, promotions, etc.


We have a different way to download and activate our software libraries via Native Access.  Let's have you follow the instructions from this article: https://support.native-instruments.com/hc/en-us/articles/115000685889 and make sure to follow Step 2 since you're setting up a new Kontakt library.