Output Support

What is a Legacy NKI file?

The Legacy file included with your Kontakt library allows for use with older versions of Kontakt that predate NKS. The vast majority of users should never use a legacy file.

When should I use a Legacy version?

Legacy versions of our Kontakt products are for users on very old operating systems that don't support newer versions of Kontakt. 

Legacy versions of our products don't support Komplete Kontrol, but, as a result, they are compatible with very old versions of Kontakt.

What is NKS

NKS stands for Native Kontrol Standard. NKS enhances Kontakt libraries to make them compatible with the Komplete Kontrol keyboards. When a library is updated to support NKS, it changes the minimum version of Kontakt that library is compatible with.

Was this article helpful?
Have more questions? Submit a request